CentOS7补丁TCP"SACK PANIC"漏洞补丁升级内核方法

从上周开始,如果我们有过国内服务器的朋友应该收到主机商的推送邮件或者是公告信息,关于Linux 内核被曝存在TCP “TCP"SACK PANIC"远程拒绝服务漏洞(漏洞编号:CVE-2019-11477,CVE-2019-11478,CVE-2019-11479)。所以鉴于安全起见,我们的云服务器如果有在提到的版本中一定要进行升级镜像的。包括我们已有的国外服务器,即便商家没有提出来安全告警,但是基于安全的考虑我们也需要进行升级漏洞补丁。